Tani hosting

 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
W czym tkwi problem? Nie czyta szablonu?
ZielekStudio Offline
Użytkownik

Liczba postów: 10
Reputacja: 0
Post: #11
RE: W czym tkwi problem? Nie czyta szablonu? 06-01-2017 23:43
Strona nie istnieje :/ 
Cytuj
Diabeł Online
Użyszkodnik


Liczba postów: 777
Reputacja: 666
michalo2k Offline
Użytkownik

Liczba postów: 112
Reputacja: 18
Post: #12
RE: W czym tkwi problem? Nie czyta szablonu? 06-01-2017 23:44
Przez przypadek dałem spacje w linku , http://batflat.org/pl/docs.html
Big Grin
(Ten post był ostatnio modyfikowany: 06-01-2017 23:46 przez michalo2k.)
Cytuj
ZielekStudio Offline
Użytkownik

Liczba postów: 10
Reputacja: 0
Post: #13
RE: W czym tkwi problem? Nie czyta szablonu? 06-01-2017 23:57
Udało mi się wrzucić zgrane pliki, wszelkie dane w postaci treści w panelu nadal mam... Jednak wyglądu nie ma...

http://zzrg-brzeszcze.pl/nwersja/ <- Jakieś inne zalety? 
Cytuj
Leśny Offline
Moderator

Liczba postów: 449
Reputacja: 59
Post: #14
RE: W czym tkwi problem? Nie czyta szablonu? 07-01-2017 01:54
Strona zaczyna się od znacznika <header> - a gdzie jest cały head strony?

Chyba tego brak:


Kod:
{include: themes/".$settings.theme."/inc/header.html}

[Obrazek: sig.png]
A z hostingów, polecam MyDevil.net - wydajny i niezawodny
IOR0J0R30H - kod na 20% zniżki
(Ten post był ostatnio modyfikowany: 07-01-2017 01:58 przez Leśny.)
Cytuj
ZielekStudio Offline
Użytkownik

Liczba postów: 10
Reputacja: 0
Post: #15
RE: W czym tkwi problem? Nie czyta szablonu? 07-01-2017 17:25
W każdym szablonie .html jest na początku ten kod :/ 

Sprawdziłem blog.html index.html home.html ...

Sytuacja była taka, że dotychczas na głównej był wordpress... Wrzuciłem sobie folder nwersja z plikami batflata, potem szablon blue i sobie edytowałem i przygotowałem jak chciałem. Usunąłem wordpressa z głównego katalogu, zrzuciłem to co ogarnąłem... i wrzuciłem do głównego katalogu, od tej pory jest problem nie czyta grafiki [Obrazek: kwasny.gif]

Dziwne bo nawet backup nie pomaga... Pobieram backupa wrzucam i to samo [Obrazek: ysz.gif]
(Ten post był ostatnio modyfikowany: 07-01-2017 18:40 przez ZielekStudio.)
Cytuj
Quik Offline
Administrator

Liczba postów: 741
Reputacja: 85
Post: #16
RE: W czym tkwi problem? Nie czyta szablonu? 09-01-2017 19:35
Wyedytuj stronę i tam gdzie jest grafika zmień ścieżkę, bo zostały poprzednie:
Kod:
http://zzrgb.webd.pl/nwersja/uploads/pages/1483654103.png
na:
http://zzrgb.webd.pl/uploads/pages/1483654103.png

Pomogliśmy? Uszanuj to i nie usuwaj stopki!
WWW Cytuj


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości