Tani hosting

 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z aktualizacją
DAneo94 Offline
Użytkownik

Liczba postów: 49
Reputacja: 0
Post: #1
Problem z aktualizacją 27-02-2017 20:59
Po aktualizacji lekkiego, wywaliło całą stronę Sad Wgrałem, od nowa, wypełniłem wszystko ale po wpisania www/admin wywala mnię na 404 ;/

Kod:
Warning: require_once(inc/engine/defines.php): failed to open stream: No such file or directory in /home/u211102286/public_html/portfolio/index.php on line 5


Fatal error: require_once(): Failed opening required 'inc/engine/defines.php' (include_path='.:/opt/php-5.6/pear') in /home/u211102286/public_html/portfolio/index.php on line 5
 Do tego trochę Motywy mi się popsuły po aktualizacji hahaha Big Grin
(Ten post był ostatnio modyfikowany: 01-03-2017 12:55 przez klocek.)
Cytuj
Diabeł Online
Użyszkodnik


Liczba postów: 777
Reputacja: 666
xexex Offline
Użytkownik

Liczba postów: 7
Reputacja: 1
Post: #2
RE: Lekki Aktualizacja 27-02-2017 22:57
W wersji 1.2.0 dokonano
[Update] Core | Changed 'engine' to 'core'
umieść 
Cytat:inc/core/defines.php
i sprawdź w index.php line 5 czy ścieżka jest dobra   
Kod:
    require_once('inc/core/defines.php');
(Ten post był ostatnio modyfikowany: 27-02-2017 22:58 przez xexex.)
Cytuj
DAneo94 Offline
Użytkownik

Liczba postów: 49
Reputacja: 0
Post: #3
RE: Lekki Aktualizacja 01-03-2017 09:58
Chyba brakowało CHMOD 777 mi bo kasowało plik podczas aktualizacji ale nie wgrywało nowych Tongue
Cytuj
xexex Offline
Użytkownik

Liczba postów: 7
Reputacja: 1
Post: #4
RE: Problem z aktualizacją 17-03-2017 19:47
Wina hostingu. Zapewne jakieś ograniczenia.
Tak dla informacji pewien hosting na H nie radził sobie z aktualizacją BF 1.1.0 do BF 1.2.1
Cytuj


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości