Forum służy wyłącznie jako archiwum. Nie można tworzyć nowych wątków i postów.
Tani hosting

"Nie można połączyć z serwerem bazy danych" - po podpięciu domeny
Qrcio Offline
TenTego Premium

Liczba postów: 3
Reputacja: 0
Post: #1
"Nie można połączyć z serwerem bazy danych" - po podpięciu domeny 12-03-2016 18:25
Witam,

Mam problem z instalacją TT Premium. Przy instalacji pojawia się błąd "Nie można połączyć z serwerem bazy danych".

Problem pojawił się po podpięciu domeny. Gdy zainstaluje skrypt bez podpinania domeny czyli np w folderze:. mojhosting.pl/tt to wszystko śmiga bez zarzutu. Jednakże gdy podepnę domenę to wtedy skrypt juz nie laczy sie z bazą.

Mam wrażenie, że już kiedyś miałem taki problem (stawiałem juz kilka stron na joomli i wp) ale nie pamiętam jak to rozwiązałem.

Dane do bazy oczywiście są podane prawidłowo.

Ma ktoś jakiś pomysł?
(Ten post był ostatnio modyfikowany: 12-03-2016 23:10 przez Qrcio.)
Cytuj
Diabeł Online
Użyszkodnik


Liczba postów: 777
Reputacja: 666
Qrcio Offline
TenTego Premium

Liczba postów: 3
Reputacja: 0
Post: #2
RE: "Nie można połączyć z serwerem bazy danych" - po podpięciu domeny 15-03-2016 16:24
Post pod postem bo nie moge wyedytować.

Gdyby ktoś miał kiedyś podobny problem - pomogła zmiana hasła użytkownika bazy danych (zmieniłem hasło na takie samo jak było wcześniej).
Cytuj
Quik Offline
Administrator

Liczba postów: 738
Reputacja: 85
Post: #3
RE: "Nie można połączyć z serwerem bazy danych" - po podpięciu domeny 15-03-2016 19:03
Nie uwzględniłeś zmiany hasła po przeniesieniu w configu TTP?

Pomogliśmy? Uszanuj to i nie usuwaj stopki!
WWW Cytuj
Qrcio Offline
TenTego Premium

Liczba postów: 3
Reputacja: 0
Post: #4
RE: "Nie można połączyć z serwerem bazy danych" - po podpięciu domeny 16-03-2016 15:53
Ja niczego nie przenosiłem. Skryptu nie dalo się zainstalować mimo tego że podawałem dobre hasło do bazy. Pomogła zmiana hasła użytkownika bazy. Nie w configu ttp (nie było configu bo ten tworzy sie po instalacji a jak mowilem nie dalo się zainstalować) a w panelu sql mojego hosta (po prostu ustawiłem hasło do bazy od nowa). Zmieniłem na takie samo żeby inne strony nie przestały działać i ttp zainstalował się bez problemu.

Zasugerował mi to BOK mojego hostingu. Czemu nie dało się wcześniej zainstalować? Nie wiem i chyba nie chce wiedzieć. Czarna magia.
(Ten post był ostatnio modyfikowany: 16-03-2016 15:54 przez Qrcio.)
Cytuj


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości