Tani hosting

Inne BatFlat
BezNicKos Offline
Użytkownik

Liczba postów: 7
Reputacja: 0
Post: #1
BatFlat 09-02-2017 10:26
Witam, chciałem sprawdzić wasz cms ale mam pewien problem, a dokładniej taki iż zainstalowałem go na 
Kod:
http://test1test1.1free.eu/

lecz gdy strona się załaduje i po wejściu w np: kontakt albo w panel admina i tam coś porobić, to wyskakuje taki błąd
Kod:
Not Found

[color=#000000][size=medium][font=Times New Roman]The requested URL /admin/ was not found on this server.[/font][/size][/color]
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Prosił bym o pomoc.
Diabeł Online
Użyszkodnik


Liczba postów: 777
Reputacja: 666
Quik Offline
Administrator

Liczba postów: 741
Reputacja: 85
Post: #2
RE: BatFlat 09-02-2017 10:59
Zapomniałeś wgrać jeszcze plik .htaccess

Pomogliśmy? Uszanuj to i nie usuwaj stopki!
WWW
BezNicKos Offline
Użytkownik

Liczba postów: 7
Reputacja: 0
Post: #3
RE: BatFlat 09-02-2017 12:13
Mam wgrany ten plik ale to nic nie pomoga

[Obrazek: f54aef023c438.png]
tutaj masz ss z ftp
(Ten post był ostatnio modyfikowany: 09-02-2017 12:21 przez BezNicKos.)
BuzzY Offline
Użytkownik

Liczba postów: 24
Reputacja: 1
Post: #4
RE: BatFlat 09-02-2017 12:37
Zobacz czy w apache masz włączony mod_rewrite
(Ten post był ostatnio modyfikowany: 09-02-2017 12:37 przez BuzzY.)
BezNicKos Offline
Użytkownik

Liczba postów: 7
Reputacja: 0
Post: #5
RE: BatFlat 09-02-2017 12:44
Buzzy jak to zobaczyć? 
BuzzY Offline
Użytkownik

Liczba postów: 24
Reputacja: 1
Post: #6
RE: BatFlat 09-02-2017 12:55
Ogólnie to wchodząc na Twoją stronę to raz działa, raz nie - proponuje skorzystać z 'normalnego' hostingu. 
BezNicKos Offline
Użytkownik

Liczba postów: 7
Reputacja: 0
Post: #7
RE: BatFlat 09-02-2017 13:00
Buzzy właśnie robię na tym hostingu aquahost.pl tylko po wejściu w domenę [font="Open Sans", Arial, Helvetica, sans-serif]miloscdramione.vior.pl tylko że nie działą nie wiem czemu. Ale po wejściu w http://91.196.48.243/~w691/ już strona normalnie działa tylko teraz nie da się zalogować do panelu admina [/font]
michalo2k Offline
Użytkownik

Liczba postów: 112
Reputacja: 18
Post: #8
RE: BatFlat 09-02-2017 13:12
Ja się normalnie loguje Smile
u: admin
p: admin
BuzzY Offline
Użytkownik

Liczba postów: 24
Reputacja: 1
Post: #9
RE: BatFlat 09-02-2017 13:14
Pod adresem - http://miloscdramione.vior.pl - wygląda wszystko okej. Pod tym drugim adresem, również działa wszystko dobrze - włącznie z logowaniem do panelu admina.
BezNicKos Offline
Użytkownik

Liczba postów: 7
Reputacja: 0
Post: #10
RE: BatFlat 09-02-2017 13:55
[font="Segoe UI", Tahoma, sans-serif]u mnie tak wyskakuje[/font]


[font="Segoe UI", Tahoma, sans-serif]Ta witryna jest nieosiągalna[/font]

[font="Segoe UI", Tahoma, sans-serif]Nie udało się znaleźć adresu DNS serwera miloscdramione.vior.pl.[/font]
[font="Segoe UI", Tahoma, sans-serif]ERR_NAME_NOT_RESOLVED[/font]

teraz to tylko domena nie chce mi działać, do panelu admina loguje się normalnie 
(Ten post był ostatnio modyfikowany: 09-02-2017 14:02 przez BezNicKos.)


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości