Sruu - forum webdeveloperów
Inne BatFlat - Wersja do druku

+- Sruu - forum webdeveloperów (http://forum.sruu.pl)
+-- Dział: Gotowe Rozwiązania (/f-gotowe-rozwiazania)
+--- Dział: Systemy CMS (/f-systemy-cms)
+--- Wątek: Inne BatFlat (/t-inne-batflat)

Strony: 1 2


BatFlat - BezNicKos - 09-02-2017 10:26

Witam, chciałem sprawdzić wasz cms ale mam pewien problem, a dokładniej taki iż zainstalowałem go na 
Kod:
http://test1test1.1free.eu/

lecz gdy strona się załaduje i po wejściu w np: kontakt albo w panel admina i tam coś porobić, to wyskakuje taki błąd
Kod:
Not Found

[color=#000000][size=medium][font=Times New Roman]The requested URL /admin/ was not found on this server.[/font][/size][/color]
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Prosił bym o pomoc.


RE: BatFlat - Quik - 09-02-2017 10:59

Zapomniałeś wgrać jeszcze plik .htaccess


RE: BatFlat - BezNicKos - 09-02-2017 12:13

Mam wgrany ten plik ale to nic nie pomoga

[Obrazek: f54aef023c438.png]
tutaj masz ss z ftp


RE: BatFlat - BuzzY - 09-02-2017 12:37

Zobacz czy w apache masz włączony mod_rewrite


RE: BatFlat - BezNicKos - 09-02-2017 12:44

Buzzy jak to zobaczyć? 


RE: BatFlat - BuzzY - 09-02-2017 12:55

Ogólnie to wchodząc na Twoją stronę to raz działa, raz nie - proponuje skorzystać z 'normalnego' hostingu. 


RE: BatFlat - BezNicKos - 09-02-2017 13:00

Buzzy właśnie robię na tym hostingu aquahost.pl tylko po wejściu w domenę [font="Open Sans", Arial, Helvetica, sans-serif]miloscdramione.vior.pl tylko że nie działą nie wiem czemu. Ale po wejściu w http://91.196.48.243/~w691/ już strona normalnie działa tylko teraz nie da się zalogować do panelu admina [/font]


RE: BatFlat - michalo2k - 09-02-2017 13:12

Ja się normalnie loguje Smile
u: admin
p: admin


RE: BatFlat - BuzzY - 09-02-2017 13:14

Pod adresem - http://miloscdramione.vior.pl - wygląda wszystko okej. Pod tym drugim adresem, również działa wszystko dobrze - włącznie z logowaniem do panelu admina.


RE: BatFlat - BezNicKos - 09-02-2017 13:55

[font="Segoe UI", Tahoma, sans-serif]u mnie tak wyskakuje[/font]


[font="Segoe UI", Tahoma, sans-serif]Ta witryna jest nieosiągalna[/font]

[font="Segoe UI", Tahoma, sans-serif]Nie udało się znaleźć adresu DNS serwera miloscdramione.vior.pl.[/font]
[font="Segoe UI", Tahoma, sans-serif]ERR_NAME_NOT_RESOLVED[/font]

teraz to tylko domena nie chce mi działać, do panelu admina loguje się normalnie